Commentaires

Commentaires

Commentaire

Visiteur
Avatar
Bonsoir,
J'ai parcouru et lu beaucoup de pages web sur le sujet. Aucune des commandes shell ne fonctionne pour moi.
Je me place dans le répertoire de téléchargement et j'ai essayé toutes ces commandes sans succès ...
$ LC_ALL=C sudo ./VMware-Workstation-Full-15.5.1-15018445.x86_64.bundle --console
$ export LC_ALL=C
$ sudo ./VMware-Workstation-Full-15.5.1-15018445.x86_64.bundle --console
$ LC_ALL=C sudo sh ./VMware-Workstation-Full-15.5.1-15018445.x86_64.bundle
$ LC_ALL=C sudo bash ./VMware-Workstation-Full-15.5.1-15018445.x86_64.bundle
et j'obtiens toujours le même message d'erreur vu plus haut ...

Commentaire

Administrateur
Avatar
@C. Marquis : Pas de solution je n'ai pas ce type de tablette et du coup, je ne connais pas assez ce monde et le fonctionnement pour t'aider au mieux.
Peut être faudrait-il solliciter les forums (Français voire Anglais) pour avoir une solution de pros :)

Commentaire

Visiteur
Avatar
Bonjour Adrien, j'ai une question a te poser concernant Debian.
J'utilise des tablettes graphiques Wacom intuos draw et Huion h610pro et 191 GT.
Sur ubuntu et Linux mint (toutes versions) tout est reconnu et fonctionne nickel en téléchargeant les drivers. (Quelque manips à faire pour remettre le curseur dans le bon sens et non en mirroir pour la tablette écran 191gt).
Mais lorsque l'on passe sur Debian ou Fedora, il y a un conflit de curseurs. La souris garde sa flèche habituelle, et les tablettes adoptent un curseur en forme de croix en simultané, et l'ordinateur ne sait pas comment gerer. Les réactions sont incertaines et aléatoires... Aurais tu une solution?

Je te mets en dessous les drivers que j' installe pour que ça fonctionne;
digimend-dkms_9_all.deb

# sudo apt-get update
# sudo apt-get install xserver-xorg-input-wacom-hwe-18.04
# sudo apt-get install libdevel-callchecker-perl
# sudo apt-get install libwacom-bin
# sudo apt-get install libxcb-composite0
# sudo apt-get install libxcb-xinput-dev
# sudo apt-get install xdotool
# sudo apt-get install dkms


Commentaire

Visiteur
Avatar
Merci pour ta réponse .

Je viens de revérifier avec la commande ls / et je constate que le dossier lib32 à bien été supprimé .

Donc la migration du profile c' est bien réalisée .

Hier soir , j' aurais dû vérifier après un redémarrage du système et non après la fin de la mise à jour .

A bientôt

Nabû

Commentaire

Administrateur
Avatar
@Visiteur : Dans le doute, relancer une deuxième MàJ. Si les modules n'ont pas été recompilés, c'est qu'il n'y en a pas eu le besoin.
Dans le doute, tu peux recompiler via
Code BASH :
emerge @modules-rebuild

Commentaire

Visiteur
Avatar
Bonjour Adrien ,

Un retour d' expérience .

Hier soir , l' outil calculate linux update me propose de faire la migration vers le profile 17.1 de ma cld (kde) , la mise à jour commence par compiler gcc ainsi que deux autres logiciels puis il effectue la mise à niveaux de 183 programmes .

Il me propose de supprimer des logiciels devenues inutiles mais ne recompile pas les modules .

Pour finir , j' ai le message que la mise à jour s'est déroulée avec succès , par contre le dossier /lib32 est toujours présent .
Je pense que la migration ne s' est pas effectué .
Après cette mise à jour le système reste stable .

Mon profile est cld stable .

Cordialement .

Nabû .

Commentaire

Visiteur
Avatar
Adblock Plus ?
Certainement pas :pascontent1: ... il a vendu son âme à la GAFAM :diable: , à des géants du web...

Commentaire

Administrateur
Avatar
@Chapeau : Merci du message :)

Commentaire

Visiteur
Avatar
Bonjour Adrien.
Merci beaucoup pour ce que vous faîtes, je ne suis pas abonner sur youtube mais sachez que beaucoup comme moi regarde vos vidéos depuis des années, et on apprend beaucoup. Je suis toujours étonné, je suis habitué sur Linux depuis 12 ans mais j'apprend beaucoup sur votre site. Bravo. Ne faîtes pas attention aux personnes malveillantes, il y en à de partout sur chaque youtubeur.

Commentaire

Administrateur
Avatar
@Denis : je suis d'accord. Les devs d'EPEL tournent sous CentOS pour la plupart. Il faut attendre sa sortie pour que les dépôts d'étoffent :)
A la version 8.1 ça devrait être bien complet :)

Commentaire

Visiteur
Avatar
Bonsoir Adrien,

Heureux que tu n'ai pas "laché" Youtube, je te remerci de partager et d'animer librement une bien bonne partie de ce savoir Linuxien.

Je ne serai malheureusement pas dispo pour assister au live CKoiKiDi de vendredi qui m'intéressse beaucoup, mais je voulait Vous posez une petite question :

Avec les CentOS 7 et 8 , je n'ai pas trouvé le moyen d'automatiser les maj des FlatPaks via Gnome Logiciels qui par ailleurs fonctionne à merveille avec les dépots standards. je veux dire que quand l'utilisateur coche la case à l'extinction de la machine les maj standard se font mais pas celles des FlatPacks... Un tricks pour contourner ce petit problème ?

il s'agit de système mit en place pour des personnes pas très friand des maj. une case a cocher pour eux à la fin de la journée c'est déjà beaucoup, mais ils ont besoin des flatpacks pour la fraicheur de certain logiciel...

Bonne émission demain soir ;-)

Cordialement,
Mathias

Commentaire

Visiteur
Avatar
Les dépôts sont d'une pauvreté infinie. Il est urgent d'attendre que CentOS 8 s'étoffe un peu.

Commentaire

Visiteur
Avatar
@Adrien.D Ça sent le oui cette réponse :siffle:
Chen Linux

Commentaire

Administrateur
Avatar
@Chen : p'tet que Oui, p'tet que non ? :)